Switche

by ITBUSINESS
Sítě, Wifi, IP, VoIP arrow Switche arrow HPE Networking Instant On Switch 24p Gigabit 4p SFP 1840

HPE Networking Instant On Switch 24p Gigabit 4p SFP 1840
Zobrazit v plné velikosti



HPE Networking Instant On Switch 24p Gigabit 4p SFP 1840

Cena (-9%): 5 517 Kč
Běžná cena: 6 014 Kč
(ceny vč. DPH 21%)

 

Výrobce: Hewlett Packard Enterprise
Záruka: 99 Doživotní
Kód: 1881553


(REMA: 0 Kč ; Aut. Poplatek: 0 Kč započítáno ve finální ceně produktu)

Maximální počet portů8
ProvedeníDesktop
TechnologieGigabit Ethernet 1000Mbps
ManagementSNMP/RMON
Přenosová rychlost LAN (Mb/s)1000
FunkceQoS (Quality of service)
Podporované standardy PoEŽádný
VentilátorNe
Maximální počet portů8
Přepínací kapacita (Gb/s)16
Propustnost (Mp/s)11.9

TIP:
Zkuste hledat v celé kategorii Switche dle kriterií, které si sami vyberete.
NázevCenaSklad
D-Link DGS-108 8-port Gigabit Metal Housing Deskto...923,- Kč> 5 ks
Zyxel GS-108B V5 8-Port MINI Desktop Gigabit Ether...523,- Kč> 5 ks
TP-Link switch TL-SG108 (8xGbE, fanless)680,- Kč> 5 ks
TP-Link Easy Smart switch TL-SG108E (8xGbE, fanle...846,- Kč> 5 ks
D-Link DGS-1100-08PV2 8-port Gigabit Smart Managed...2 512,- Kč> 5 ks
D-Link DGS-1100-08V2 8-port Gigabit Smart Managed ...1 147,- Kč> 5 ks
D-Link DGS-108GL 8-port Gigabit Metal Housing Desk...655,- Kč> 5 ks
Zyxel GS1200-8 8-port Desktop Gigabit Web Smart sw...667,- Kč> 5 ks
HPE Networking Instant On Switch 8p Gigabit 2p SFP...4 060,- Kč> 5 ks
Cisco switch CBS110-8T-D (8xGbE, fanless)1 168,- Kč> 5 ks

Produkty jsou vybírány dle shodných parametrů a řazeny dle skladových položek, sekundárně dle ceny vzestupně.
Další produkty můžete přehledně nalézt dle parametrů v hlavní kategorii Switche


Podrobnosti produktu HPE Networking Instant On Switch 24p Gigabit 4p SFP 1840:

HPE Networking Instant On Switch 24p Gigabit 4p SFP 1840

HPE Networking Instant On Switch 1840 S5E28A – 24portový Gigabit switch se 4× SFP 1GbE

HPE Networking Instant On Switch 1840 S5E28A je 24portový smart-managed Gigabit Ethernet switch určený pro malé a středně velké podnikové sítě, kanceláře, školy, pobočky a další infrastrukturu, kde je požadována spolehlivá Gigabit Ethernet konektivita, jednoduchá správa a možnost optických uplinků.

Model S5E28A nabízí 24× RJ-45 10/100/1000BASE-T a současně 4× SFP 1GbE porty. Optické porty jsou navíc k 24 měděným portům, takže switch poskytuje celkem 28 fyzických síťových portů. Zařízení je určeno pro Layer 2 switching a nabízí pokročilé funkce jako VLAN, STP/RSTP, LACP, IGMP Snooping, QoS, LLDP, port mirroring, ACL, DHCP/SNTP, monitoring a bezpečnostní mechanismy včetně TPM 2.0.

S5E28A je ne-PoE varianta. Neposkytuje napájení připojených zařízení prostřednictvím Ethernetu a nemá PoE budget. Pro připojení access pointů, IP telefonů nebo kamer s požadavkem na PoE je proto nutné použít odpovídající PoE model řady Instant On 1840.

Hlavní přednosti

24× Gigabit Ethernet RJ-45 4× SFP 1GbE pro optické uplinky SFP porty jsou navíc k 24× RJ-45 portům Automatická detekce rychlosti 10/100/1000 Mb/s Switching capacity 56 Gb/s Propustnost 41,66 Mpps při 64B paketech 16 000 MAC adres Až 64 VLAN Až 1 000 IGMP skupin Až 2048 ACE Podpora 16 LAG skupin Až 4 členové v jednom LAG Jumbo Frames až 9216 B IEEE 802.1D STP a IEEE 802.1w RSTP LACP / Link Aggregation IGMP v1/v2 Snooping LLDP a LLDP-MED VLAN a management VLAN Port Mirroring Auto Recovery TPM 2.0 Global Storm Control Automatická ochrana proti DoS ACL pro filtrování síťového provozu QoS s prioritizací podle DSCP a IEEE 802.1p 4 hardwarové fronty QoS Správa přes Instant On Cloud Portal, mobilní aplikaci nebo Web GUI SNMP Manager Telnet / SSH HTTPS zabezpečená lokální správa SCP a TFTP Dual Image Support Cable Diagnostic Tool SNTP DHCP Client Mode 1× pevný ventilátor Interní napájecí zdroj Montáž do standardního 19" racku 2-post rack kit je součástí Limited Lifetime Warranty / Support Bez pravidelných licenčních a předplatných poplatků

Porty a konektivita

Parametr Hodnota
Počet RJ-45 portů 24
Typ RJ-45 10/100/1000BASE-T
Automatická detekce rychlosti Ano
10BASE-T 10 Mb/s
100BASE-TX 100 Mb/s
1000BASE-T 1000 Mb/s / 1 Gb/s
Počet SFP portů 4
Typ SFP 1GbE SFP
Umístění SFP Porty 25–28
PoE Ne
PoE budget N/A
Konzolový port N/A

RJ-45 porty podporují IEEE 802.3 10BASE-T, IEEE 802.3u 100BASE-TX a IEEE 802.3ab 1000BASE-T. Při 10BASE-T a 100BASE-TX je podporován half i full duplex, zatímco 1000BASE-T pracuje ve full duplex režimu. Čtyři SFP porty jsou 1GbE a jsou umístěny na portech 25–28.

Výkon a kapacita

Parametr HPE S5E28A
Switching capacity 56 Gb/s
Propustnost 41,66 Mpps
Metodika propustnosti 64B packet
Packet buffer 512 KB
MAC address table 16 000 záznamů
Maximum VLAN 64
IGMP groups 1 000
Jumbo Frames až 9216 B

Switching capacity 56 Gb/s odpovídá plné přepínací kapacitě zařízení pro jeho 24portovou Gigabitovou konfiguraci a čtyři 1GbE SFP uplinky. Maximální forwarding výkon podle HPE činí 41,66 milionu paketů za sekundu při velikosti paketu 64 B.

Latence

Rychlost Latence LIFO
100 Mb/s < 10,3 µs
1 Gb/s < 6,2 µs
10 Gb/s N/A

Procesor, paměť a interní hardware

Procesor ARM Cortex-A9 @ 1,2 GHz
SDRAM 1 GB DDR4
Flash 256 MB NAND
Packet Buffer 512 KB
MAC tabulka 16K entries

VLAN a Layer 2 switching

IEEE 802.1Q VLAN Až 64 VLAN Management VLAN ID VLAN segmentace sítě IEEE 802.1D Spanning Tree Protocol (STP) IEEE 802.1w Rapid Spanning Tree Protocol (RSTP) BPDU Filtering Loop Protection IGMP v1/v2 Snooping LLDP LLDP-MED Port Mirroring Flow Control Auto Recovery

VLAN umožňuje rozdělit fyzickou síť na logické segmenty a oddělit například zaměstnaneckou, guest, VoIP nebo management komunikaci. IGMP Snooping optimalizuje distribuci IPv4 multicast provozu tím, že multicast neposílá na porty, které o daný provoz nemají zájem.

Link Aggregation / LACP

Počet LAG skupin 16
Maximální počet členů jednoho LAG 4 porty
LACP Ano
Statická agregace Ano

Link Aggregation umožňuje sdružit více fyzických portů do jednoho logického spojení. S5E28A podporuje až 16 LAG skupin a maximálně čtyři porty v jedné skupině.

Quality of Service (QoS)

Class of Service (CoS) IEEE 802.1p prioritizace DSCP klasifikace Prioritizace časově citlivého provozu Prioritizace VoIP a video provozu Mapování provozu do 4 hardwarových front

Bezpečnost

TPM 2.0 (Trusted Platform Module) Hardwarové generování a ukládání kryptografických klíčů Bezpečné spojení s Instant On Cloud Portal Automatic Denial-of-Service Protection Global Storm Control Filtrování provozu podle MAC/IP Port Security Loop Protection BPDU Guard Link Flap Prevention ACL

TPM 2.0 poskytuje hardwarově založený mechanismus pro bezpečné generování a ukládání kryptografických klíčů používaných pro zabezpečené spojení s Instant On Cloud Portal.

ACL – Access Control Lists

IPv4/MAC ACL – ingress 50
IPv4/MAC ACL – egress nepodporováno
Maximum ACE 2048

ACL lze využít pro řízení přístupu a filtrování síťového provozu na základě MAC a IP adres. U modelu S5E28A je podle QuickSpecs podporováno 50 IPv4/MAC ACL pravidel na ingressu; egress ACL nejsou podporovány.

Správa sítě

HPE Networking Instant On 1840 je navržen jako smart-managed switch s možností cloudové i lokální správy. Správa může probíhat prostřednictvím webového cloudového portálu, mobilní aplikace nebo lokálního Web GUI.

HPE Networking Instant On Cloud Portal HPE Networking Instant On Mobile App Lokální Web Browser / Web GUI SNMP Manager Telnet SSH HTTPS SNTP DHCP Client Mode Management VLAN Locator LED Per-port LED indikace

Cloudová správa Instant On

Vzdálená správa prostřednictvím cloudového portálu Správa prostřednictvím mobilní aplikace Multi-site management Topologický přehled zařízení Monitoring stavu zařízení Konfigurace sítě na dálku Aktualizace firmwaru z cloudu Možnost naplánovat firmware update Záloha a obnova konfigurace Více administrátorských účtů 2FA / dvoufaktorová autentizace pro cloudovou správu

Lokální Web GUI

Quick Start Wizard Konfigurace IP adresy Konfigurace VLAN Konfigurace QoS Konfigurace ACL Port Mirroring Event Logs Session Logging Remote Syslog IPv4 Ping Cable Diagnostic Tool Support File SNMP HTTPS SCP TFTP Dual Image Support

Cable Diagnostic Tool umožňuje diagnostikovat problémy na měděném vedení, například přerušení nebo zkrat, a poskytuje také informaci o vzdálenosti k poruše a celkové délce kabelu.

DHCP a síťová konfigurace

Switch podporuje DHCP Client Mode, takže jej lze po připojení k síti automaticky nakonfigurovat prostřednictvím DHCP. Pokud DHCP server není dostupný, zařízení použije fallback adresu: 192.168.1.1.

Monitoring a diagnostika

Event Logs Session Logging Remote Syslog IPv4 Ping Cable Diagnostic Tool Support File MAC Address Table Locator LED Per-port stavové LED SNMP management

Firmware

Cloudové upozornění na dostupnost nového firmwaru Aktualizace prostřednictvím Instant On Cloud Portal Aktualizace prostřednictvím mobilní aplikace Možnost naplánování aktualizace Dual Image Support Primární a sekundární image firmwaru Záloha konfigurace Obnova konfigurace

Jumbo Frames

S5E28A podporuje velikost Ethernetového rámce až 9216 bajtů. Jumbo Frames mohou být přínosem zejména při přenosu velkých datových bloků mezi servery, pracovními stanicemi a úložišti.

Fyzické provedení

Formát Rack / Desktop switch
Výška 1U / 4,40 cm
Rozměry D × Š × V 30,60 × 44,40 × 4,40 cm
Rozměry D × Š × V 12,05 × 17,48 × 1,73"
Hmotnost 2,99 kg
Hmotnost 6,60 lb

Rozměry a hmotnost jsou hodnoty uvedené HPE přímo pro model S5E28A. Rozměry odpovídají kompaktnímu 1U provedení určenému pro instalaci do standardního 19" racku.

Montáž

Montáž do standardního 19" EIA racku 2-post rack kit je součástí Stolní instalace Racková instalace pomocí dodávaných držáků Nástěnná instalace Montáž pod stůl

Chlazení a akustika

Ventilátor 1× pevný ventilátor
Výměna ventilátoru Non Field-Replaceable Unit
Směr proudění vzduchu zleva doprava
Akustický tlak LpAm – bystander 18 dB

Akustické měření je podle QuickSpecs prováděno v semi-anechoické komoře při 23 °C. Hodnoty jsou deklarovány podle ECMA-109:2010 a měřeny podle ISO 7779.

Elektrické parametry

Napájecí zdroj Interní
Vstupní napětí 100–127 VAC / 200–240 VAC
Frekvence 50 / 60 Hz
Jmenovitý proud 0,4 A / 0,3 A
PoE Nepodporováno

Spotřeba elektrické energie

Režim 100–127 V 200–220 V
Idle 4,8 W 5,0 W
100 % traffic rate 19,8 W 19,9 W
100 % traffic + 100 % PoE N/A N/A

Protože S5E28A je ne-PoE model, nemá režim spotřeby odpovídající 100% traffic + 100% PoE. Hodnoty spotřeby uvedené HPE pro S5E28A jsou 4,8 W / 5,0 W v idle a 19,8 W / 19,9 W při 100% traffic.

Tepelný výkon

Režim 100–127 V 200–220 V
Idle 16,3 BTU/h / 17,2 kJ/h 17,2 BTU/h / 18,1 kJ/h
100 % traffic 67,6 BTU/h / 71,3 kJ/h 67,9 BTU/h / 71,6 kJ/h
100 % traffic + 100 % PoE N/A N/A

Provozní prostředí

Provozní teplota 0 až 40 °C
Skladovací teplota -40 až 70 °C
Provozní relativní vlhkost 15–95 % při 40 °C, nekondenzující
Skladovací relativní vlhkost 15–95 % při 60 °C, nekondenzující
Maximální nadmořská výška 3 km / 10 000 ft

Spolehlivost

MTBF 175 let

Energetická efektivita

IEEE 802.3az Energy Efficient Ethernet (EEE) Úspora energie při nízké aktivitě datového provozu Auto-port shutdown Automatické vypnutí neaktivních portů Automatické obnovení portu po detekci linku

Automatické funkce a snadné nasazení

Plug-and-play nasazení DHCP Client Mode Auto MDI/MDI-X Auto-negotiation Automatická detekce rychlosti Quick Start Wizard Locator LED Automatická konfigurace zařízení v prostředí Instant On

Standardy a protokoly

IEEE 802.3 – 10BASE-T IEEE 802.3u – 100BASE-TX IEEE 802.3ab – 1000BASE-T IEEE 802.1D – Spanning Tree Protocol IEEE 802.1w – Rapid Spanning Tree Protocol IEEE 802.1Q – VLAN IEEE 802.1p – Priority / QoS IEEE 802.3ad – Link Aggregation / LACP IEEE 802.3az – Energy Efficient Ethernet IEEE 802.3x – Flow Control IEEE 802.1AB – LLDP

Vybrané podporované RFC

RFC 1027 – ARP / Transparent Subnet Gateways RFC 1042 – IP datagramy přes IEEE 802 sítě RFC 1071 – Internet Checksum RFC 1123 – Requirements for Internet Hosts RFC 1141 – Incremental Updating of Internet Checksum RFC 1155 – Structure and Identification of Management Information RFC 1157 – SNMP RFC 1213 – MIB-II RFC 1215 – SNMP Traps RFC 1286 – Bridge MIB RFC 1350 – TFTP RFC 1442 – SMI for SNMPv2 RFC 1493 – Definitions of Managed Objects for Bridges RFC 1533 – DHCP Options RFC 1542 – BOOTP RFC 1573 – Interfaces Group MIB RFC 1624 – Internet Checksum RFC 1643 – Ethernet-like Interface Types RFC 1757 – RMON RFC 1907 – SNMPv2 MIB RFC 2011 – SNMPv2 MIB for IP RFC 2012 – SNMPv2 MIB for TCP RFC 2013 – SNMPv2 MIB for UDP RFC 2021 – RMON2 RFC 2030 – SNTP RFC 2131 – DHCP Client RFC 2236 – IGMPv2 RFC 2460 – IPv6 RFC 2464 – IPv6 over Ethernet RFC 2474 – Differentiated Services / DSCP RFC 2576 – SNMP Framework Coexistence RFC 2616 – HTTP/1.1 RFC 2618 – RADIUS Authentication Client MIB RFC 2620 – RADIUS Accounting Client MIB RFC 2665 – Ethernet-like Interface MIB RFC 2674 – Bridge MIB / Traffic Classes / Multicast RFC 2737 – Entity MIB RFC 2819 – RMON RFC 2827 – Network Ingress Filtering / IP Spoofing protection

Bezpečnostní a EMC shoda

HPE uvádí shodu mimo jiné s bezpečnostními normami EN/IEC 62368-1, UL 62368-1, CAN/CSA C22.2 No. 62368-1 a pro optická rozhraní EN/IEC 60825-1:2014 Class 1.

V oblasti elektromagnetických emisí jsou uvedeny mimo jiné EN 55032:2015/CISPR 32 Class A, FCC CFR 47 Part 15:2018 Class A, ICES-003 Class A, VCCI-32 Class A, CNS 13438 Class A, KS C 9832 Class A a AS/NZS CISPR 32 Class A.

Podpora a záruka

HPE Networking Instant On poskytuje pro řadu 1840 Limited Lifetime Support. Součástí je podle QuickSpecs telefonická podpora 24×7 během prvních 90 dnů, chat podpora po celou dobu záruky a komunitní podpora po dobu životnosti produktu.

HPE zároveň uvádí, že funkce Instant On jsou zahrnuty v ceně hardwaru a nejsou vyžadovány pravidelné licenční ani předplatné poplatky.

Objednací informace

Výrobce HPE / Hewlett Packard Enterprise
Produktová řada HPE Networking Instant On 1840
Produkt HPE Networking Instant On Switch 24p Gigabit 4p SFP 1840
Part Number S5E28A
PDU varianta S5E28A#B2B
PDU varianta S5E28A#B2C
220V varianta S5E28A#B2E
No Localization varianta S5E28A#AC3

Kompatibilní optická konektivita

Čtyři SFP sloty S5E28A jsou určeny pro 1GbE SFP transceivery. Lze je použít pro optické uplinky a propojení na větší vzdálenosti, kde není vhodné měděné vedení.

Konkrétní kompatibilní transceivery je vhodné vybírat podle požadovaného typu vlákna, dosahu, konektoru a použitého optického standardu. S5E28A není vybaven SFP+ 10GbE sloty – jeho čtyři uplinkové sloty jsou 1GbE SFP.

Ideální použití

malé a střední podnikové sítě kancelářské sítě školy a vzdělávací instituce hotelové a restaurační sítě pobočky firem malé serverovny síťové rozvaděče síťové segmenty s požadavkem na VLAN propojení pomocí optických 1GbE uplinků datové sítě bez potřeby PoE sítě vyžadující cloudovou správu bez samostatného kontroleru

Technické shrnutí HPE S5E28A

Vlastnost Hodnota
Model HPE Networking Instant On Switch 24p Gigabit 4p SFP 1840
Part Number S5E28A
RJ-45 24× 10/100/1000BASE-T
SFP 4× 1GbE SFP
PoE Ne
Switching capacity 56 Gb/s
Throughput 41,66 Mpps
Packet buffer 512 KB
MAC table 16 000
VLAN 64
IGMP Groups 1 000
ACL ingress 50
ACL egress Nepodporováno
Maximum ACE 2048
LAG Groups 16
LAG Members 4
Jumbo Frames 9216 B
CPU ARM Cortex-A9 @ 1,2 GHz
RAM 1 GB DDR4
Flash 256 MB NAND
Latence 100 Mb/s < 10,3 µs
Latence 1 Gb/s < 6,2 µs
MTBF 175 let
Rozměry 30,60 × 44,40 × 4,40 cm
Hmotnost 2,99 kg
Ventilátor 1× pevný
Akustický tlak 18 dB
Napájení 100–127 / 200–240 VAC, 50/60 Hz
Spotřeba idle 4,8 W / 5,0 W
Spotřeba při 100% traffic 19,8 W / 19,9 W
Provozní teplota 0 až 40 °C
Skladovací teplota -40 až 70 °C
Max. nadmořská výška 3 km
Záruka/podpora Limited Lifetime Support

Výrobci kategorie Switche:











Vysvětlivky, legenda
SKLADEM:
Zboží je skladem v zobrazované výši a lze ho ihned objednat a dodat na Vámi určenou adresu, popřípadě vydzvednout po domluvě přímo v našem skladě.
NENÍ SKLADEM, DOSTUPNOST NA DOTAZ:
Pokud není uvedeno jinak, předpokládaná doba naskladnění je min. 14dní, prosím zavolejte 315 810 620 pro upřesnění dodání.
REPAIR:
Jedná se o zboží, které je vráceno distributorem po servisním zásahu, je opravené, odzkoušené a plně funkční. U tohoto druhu zboží, pokud není skladem, nelze zjistit datum dodání a lze jen sledovat přímo na internetu. Na zboží je dána plná 2 letá záruka.
POŠKOZENÝ OBAL:
Jedná se o zboží, u kterého vinou transportu došlo k poškození obalu, popřípadě originální krabice. U tohoto druhu zboží, pokud není skladem, nelze zjistit datum dodání a lze jen sledovat přímo na internetu.
Aktualizace cen:
Ceny na myIT.cz se aktualizují několikrát za den v závislosti na kurzu. Veškeré nechtěné překlepy, změny cen jsou vyhrazeny.


Aktuálně
Dnes jeStředa
Datum:21.10.2026
Výhody
  • služby ITBUSINESS
  • Sklad ONLINE na www!
  • Již několik let na trhu
  • do 24H u Vás
  • Rychlá komunikace!
  • Doprava ZDARMA pro
    Český ráj a okolí
  • Doprava ZDARMA ČR při objednávce nad 20 000,- Kč


Kontakty




kontrola

PC, Notebooky

PC díly, periferie ...

PC periferie

Mobily, tablety

Mobily, tablety

Software

Akvaristika

Audio

Auto-Moto

Bazény, Viřivky a ...

Čističky a Zvlhčov ...

Cyklistika

Dětské hřiště

Digestoře

Dílna a Stavba

Domácnost

Elektrické hrnce

Elektromobilita

Elektronika

Epilátory a Depilá ...

Foto a video

Gastro spotřebiče

Grily a Udírny

Hlodavci

Hobby a zahrada

Holící strojky a Z ...

Hračky

Interiérové doplňk ...

IT

Kočky

Lednice

Mikrovlnné trouby

Mixéry a šlehače

Mrazáky

Multifunkce a tisk ...

Myčky nádobí

Nábytek

Notebooky a Ultrab ...

Oblečení

Odšťavňovače a Lis ...

Osobní váhy

Ostatní Elektronik ...

Outdoor

Péče o dítě

Péče o tělo

Péče o tělo

Péče o vlasy

Pokladny

Pračky

Příprava kávy

Příprava nápojů

Psi

Ptáci

Ruční nářadí

Sekačky na trávu

Škola

Sporáky

Sport

Sport a volný čas

Sporttestery

Sušičky

Svitidla a žárovky

Televize, přehráva ...

Tepelná technika

Teraristika

Tlakoměry a Teplom ...

Trouby

Úklid

Vaření

Varné desky

Ventilátory a Klim ...

Vinotéky

Vychytávky

Vysavače

Zabezpečovací tech ...

Zahradní nábytek

Zahradní technika

Zavazadla a Batohy

Zavlažování

Zdravotnické pomůc ...

Žehličky a Šicí st ...

Zubní kartáčky a s ...

Sítě, Wifi, IP, Vo ...

Servery, příslušen ...

Kancelář

Hry, příslušenství

Chytrá elektronika

Elektronika

Velké spotřebiče

Služby
Partnerství

Košík:   Váš košík je aktuálně prázdný

© 2005 – 2026 myIT, internetový obchod
Zásady používání cookies  |  Nastavení cookies

ITBUSINESS, s.r.o.

Na tomto webu používáme cookies

Nezbytné cookies potřebujeme, aby web fungoval – například aby si zapamatoval obsah vašeho košíku. Analytické cookies nám pomáhají zjistit, jak se web používá, a načteme je jen s vaším souhlasem. Podrobnosti najdete v Zásadách používání cookies.

Nezbytné vždy zapnuto

Udržují vaši relaci, obsah nakupního košíku a vaši volbu ohledně cookies. Bez nich by web nefungoval.

Google Analytics – statistika návštěvnosti. Ve výchozím stavu vypnuto.